Configurare XAMPP

Editoare, compilatoare, acceleratoare sau alte aplicaţii realizate cu/pentru PHP

Moderatori: cristi, Moderatori

dianagaby2002
PHPRomania Supporter
Mesaje: 19
Membru din: Mie Aug 05, 2015 10:09 am

Configurare XAMPP

Mesajde dianagaby2002 » Lun Sep 21, 2015 2:39 pm

Am instalat XAMPP win32-1.7.0 si am ales ca port pe care il foloseste Apache altul decat 80(80 fiind folosit de alta aplicatie). Totusi cand intru sa vizualuzez pagina de test de la XAMPP sau site-ul meu, nu se afiseaza in Browser. Este pagina alba, nu afiseaza nici macar o eroare. Oare de ce?

Am primit raspuns:
If you have changed the port XAMPP uses then you you need to specify the port in the url. I assume XAMPP will use 8080 as the alternative
http://localhost:8080/



Avatar utilizator
Birkoff
Senior Member
Mesaje: 6377
Membru din: Joi Mar 18, 2004 2:34 pm
Localitate: Bucuresti
Contact:

Re: Configurare XAMPP

Mesajde Birkoff » Lun Sep 21, 2015 6:50 pm

ce port ai setat si cum scrii linkul in url?

normal daca ai portul 8080 de exemplu si scrii in browser

localhost:8080 ar trebui sa apara pagina din root din www-ul apache-ului...
1) CMS, ERP, CRM, etc... (doar pentru clienti))
2) Portofoliu, servicii, contact, blog
3) Folositi aceasta clasa sql in proiectele voastre (open source)
4) Vrei un magazin virtual la cheie, usor de folosit, cu api-uri incluse pentru maximizarea vanzarilor si multe alte facilitati? Da un semn si discutam.

ViezuREX
Senior Member
Mesaje: 499
Membru din: Joi Dec 13, 2012 1:35 pm

Re: Configurare XAMPP

Mesajde ViezuREX » Mie Sep 23, 2015 6:27 pm

Cel mai probabil aveai Skype deja instalat care implicit foloseste portul 80.

Ca sa rezovi mergi la Tools > Options > Advanced > Connection si debifezi Use port 80 and 443 for additional incoming connections.

dianagaby2002
PHPRomania Supporter
Mesaje: 19
Membru din: Mie Aug 05, 2015 10:09 am

Re: Configurare XAMPP

Mesajde dianagaby2002 » Dum Sep 27, 2015 7:51 pm

ViezuREX scrie:Cel mai probabil aveai Skype deja instalat care implicit foloseste portul 80.

Ca sa rezovi mergi la Tools > Options > Advanced > Connection si debifezi Use port 80 and 443 for additional incoming connections.


Da..aveam Skype ;) mersi


Înapoi la “Software”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 3 vizitatori