Error! Could not find a Joomla! XML setup file in the packag

Discutii despre Joomla, Mambo

Moderator: Moderatori

sebyku
Senior Member
Mesaje: 638
Membru din: Mar Ian 13, 2009 6:52 pm
Localitate: Suceava
Contact:

Error! Could not find a Joomla! XML setup file in the packag

Mesajde sebyku » Joi Mar 12, 2009 10:22 am

imi poate spune cineva de ce primesc aceasta eroare? Error! Could not find a Joomla! XML setup file in the package. la 70% din pluginuri si module imi apare aceasta eroare cand instalez ceva.. mentionez ca arhiva e zis si contineacel fisier XML...am safe mode off setat... ce pot sa fac? de la ce e?:(



Avatar utilizator
Birkoff
Senior Member
Mesaje: 6378
Membru din: Joi Mar 18, 2004 2:34 pm
Localitate: Bucuresti
Contact:

Mesajde Birkoff » Joi Mar 12, 2009 4:58 pm

vezi daca nu gasesti raspunsul pe aici http://www.webcms.ro/ (nu am lucrat cu acest cms)
1) CMS, ERP, CRM, etc... (doar pentru clienti))
2) Portofoliu, servicii, contact, blog
3) Folositi aceasta clasa sql in proiectele voastre (open source)
4) Vrei un magazin virtual la cheie, usor de folosit, cu api-uri incluse pentru maximizarea vanzarilor si multe alte facilitati? Da un semn si discutam.

tutahunia
PHPRomania Supporter
Mesaje: 15
Membru din: Mar Noi 18, 2008 11:57 pm

Mesajde tutahunia » Sâm Mar 21, 2009 3:58 am

Verifica compatibilitatea modulelor sau a componentelor cu versiunea de joomla pe care o ai instalata.
Cele bune.
Spor la munci.

gholem
Junior Member
Mesaje: 31
Membru din: Lun Mar 23, 2009 6:59 pm
Localitate: Piatra Neamt
Contact:

Re: Error! Could not find a Joomla! XML setup file in the pa

Mesajde gholem » Lun Mar 23, 2009 8:06 pm

sebyku scrie:imi poate spune cineva de ce primesc aceasta eroare? Error! Could not find a Joomla! XML setup file in the package. la 70% din pluginuri si module imi apare aceasta eroare cand instalez ceva.. mentionez ca arhiva e zis si contineacel fisier XML...am safe mode off setat... ce pot sa fac? de la ce e?:(


Salut,

Poti sa dai mai multe detalii?

Ce versiune joomla ai? Ce template-uri vrei sa instalezi? Sunt complete?

De obicei apare eroarea asta cand incerci sa instalezi template-uri incomplete sau cand template-urile sunt pentru o versiune joomla sau mai noua sau mai veche decat template-urile.

Alta varianta ar mai fi ca in cadrul arhivei ce contine template-ul (.zip) sa se mai afle alte fisiere arhivate. Ai verificat IN template?

Poate sa mai fie o problema de permisiuni de scriere - daca nu de la tine, de la host.

Alta posibilitate ar fi sa verifici optiunea php : on sau off.
La unii a functionat asa: dupa ce bifau "php OFF" nu le mai aparea problema.

Sau : cauta fisierul templateDesigns.xml si redenumeste tag-urile de inceput si de sfarsit cu 'mosinstall'. Salveaza si incearca din nou.

Sau: incearca sa schimbi versiunea xml in head-ul fisierului xml din template:

Cod: Selectaţi tot

<?xml version="1.0" encoding="utf-8"?>


Daca nu... google-este nitel, am mai gasit rezultate si pe forumul joomla.

Cheers![/code][/b]


Înapoi la “Joomla”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 1 vizitator